We have detected you have the Macormedia Flash Plugin v.4 or 5.