<!doctype html><html lang="en"><head><meta charset="utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><script type='text/javascript' >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</script><title data-react-helmet="true">Basketball: SBS Courtside, Ep 9 - Basketball: SBS Courtside, Season 2019 Episode 9 | SBS On Demand</title><meta data-react-helmet="true" name="description" content="All the best highlights and moments from the 2019-2020 National Basketball Association, as hosted by Lucy Zelic."><meta data-react-helmet="true" property="og:title" content="Basketball: SBS Courtside, Ep 9 - Basketball: SBS Courtside, Season 2019 Episode 9"><meta data-react-helmet="true" property="og:description" content="All the best highlights and moments from the 2019-2020 National Basketball Association, as hosted by Lucy Zelic."><meta data-react-helmet="true" property="og:type" content="video.episode"><meta data-react-helmet="true" property="og:image" content="https://videocdn-sbs.akamaized.net/u/video/SBS/managed/images/2019/11/23/1639211587573_11230111_image130453_large.jpg"><meta data-react-helmet="true" property="og:url" content="https://www.sbs.com.au/ondemand/video/1639211587573/sbs-courtside-episode-9"><meta data-react-helmet="true" property="og:locale" content="en_AU"><meta data-react-helmet="true" name="twitter:card" content="summary"><meta data-react-helmet="true" name="twitter:site" content="@SBSOnDemand"><meta data-react-helmet="true" name="twitter:title" content="Basketball: SBS Courtside, Ep 9 - Basketball: SBS Courtside, Season 2019 Episode 9"><meta data-react-helmet="true" name="twitter:description" content="All the best highlights and moments from the 2019-2020 National Basketball Association, as hosted by Lucy Zelic."><meta data-react-helmet="true" name="twitter:image" content="https://videocdn-sbs.akamaized.net/u/video/SBS/managed/images/2019/11/23/1639211587573_11230111_image130453_large.jpg"><meta name="theme-color" content="#0b0d0f"><meta name="viewport" content="minimum-scale=1,initial-scale=1,width=device-width,shrink-to-fit=no"><meta name="theme-color" content="#fff"><meta property="fb:app_id" content="1023197061486854"><link data-react-helmet="true" href="https://www.sbs.com.au/ondemand/video/1639211587573/sbs-courtside-episode-9" rel="canonical"><link data-react-helmet="true" rel="alternate" hreflang="en" href="/ondemand/video/1639211587573/sbs-courtside-episode-9"><link data-react-helmet="true" rel="alternate" hreflang="ar" href="/ondemand/ar/video/1639211587573/sbs-courtside-episode-9"><link data-react-helmet="true" rel="alternate" hreflang="zh-Hans" href="/ondemand/zh-Hans/video/1639211587573/sbs-courtside-episode-9"><link data-react-helmet="true" rel="alternate" hreflang="zh-Hant" href="/ondemand/zh-Hant/video/1639211587573/sbs-courtside-episode-9"><link data-react-helmet="true" rel="alternate" hreflang="hi" href="/ondemand/hi/video/1639211587573/sbs-courtside-episode-9"><link data-react-helmet="true" rel="alternate" hreflang="ko" href="/ondemand/ko/video/1639211587573/sbs-courtside-episode-9"><link data-react-helmet="true" rel="alternate" hreflang="vi" href="/ondemand/vi/video/1639211587573/sbs-courtside-episode-9"><link rel="preconnect" href="https://fonts.googleapis.com"><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin><link href="https://fonts.googleapis.com/css2?family=Roboto:wght@400;500;700&family=Ubuntu:wght@400;500;700&display=swap" rel="stylesheet"><script>function tvid_callback(id) { window.tvid_cookie_id = id; }</script><script type="text/javascript" src="https://0fg8d.publishers.tremorhub.com/getTVID?callback=tvid_callback" defer="defer"></script><script src="//imasdk.googleapis.com/js/sdkloader/ima3_dai.js" defer="defer"></script><link data-chunk="client" rel="preload" as="script" href="/ondemand/static/b78973c0/js/runtime.js"><link data-chunk="client" rel="preload" as="script" href="/ondemand/static/b78973c0/js/12.chunk.js"><link data-chunk="client" rel="preload" as="script" href="/ondemand/static/b78973c0/js/client.chunk.js"><link data-chunk="VideoPage" rel="preload" as="script" href="/ondemand/static/b78973c0/js/0.chunk.js"><link data-chunk="VideoPage" rel="preload" as="script" href="/ondemand/static/b78973c0/js/3.chunk.js"><link data-chunk="VideoPage" rel="preload" as="script" href="/ondemand/static/b78973c0/js/1.chunk.js"><link data-chunk="VideoPage" rel="preload" as="script" href="/ondemand/static/b78973c0/js/Page.chunk.js"><style id="jss-server-side">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</style><script data-react-helmet="true" type="application/ld+json">{"@context":"https://schema.org/","@type":"TVEpisode","@id":"https://www.sbs.com.au/ondemand/video/1639211587573/sbs-courtside-episode-9","url":"https://www.sbs.com.au/ondemand/video/1639211587573/sbs-courtside-episode-9","name":", Ep 9","description":"All the best highlights and moments from the 2019-2020 National Basketball Association, as hosted by Lucy Zelic.","episodeNumber":9,"partOfSeason":{"@type":"TVSeason","@id":"https://www.sbs.com.au/ondemand/program/basketball-sbs-courtside#s2019","seasonNumber":2019},"partOfSeries":{"@type":"TVSeries","@id":"https://www.sbs.com.au/ondemand/program/basketball-sbs-courtside","name":"Basketball: SBS Courtside"},"potentialAction":{"@type":"ViewAction","target":{"@type":"EntryPoint","inLanguage":"English","urlTemplate":"https://www.sbs.com.au/ondemand/video/1639211587573/sbs-courtside-episode-9","actionPlatform":["https://schema.org/DesktopWebPlatform","https://schema.org/MobileWebPlatform","https://schema.org/AndroidPlatform","https://schema.org/IOSPlatform"]},"actionAccessibilityRequirement":{"@type":"ActionAccessSpecification","category":"free","name":"SBS On Demand","eligibleRegion":{"@type":"Country","name":"AU"},"availabilityStarts":"2019-11-23T02:00:00.000Z","availabilityEnds":"2022-09-30T13:59:59.000Z"}}}</script></head><body style="margin:0"><div id="root"><div class="branch-journeys-top"></div><div class="jss3" dir="ltr"><header class="MuiPaper-root MuiAppBar-root MuiAppBar-positionStatic MuiAppBar-colorDefault jss5 MuiPaper-elevation4"><div class="MuiContainer-root jss33 jss4"><div class="MuiToolbar-root MuiToolbar-regular jss7"><div class="jss10"><a class="jss11" aria-label="SBS On Demand" href="/ondemand/"><img src="/ondemand/static/b78973c0/media/logo.png" alt="" class="jss9"/></a></div></div></div><div class="jss25"></div><div data-testid="more-menu"></div></header><div class="MuiDrawer-root MuiDrawer-docked jss15 jss16"><div class="MuiPaper-root MuiDrawer-paper jss17 MuiDrawer-paperAnchorRight MuiDrawer-paperAnchorDockedRight MuiPaper-elevation0" style="visibility:hidden"><div id="search-drawer" class="jss18 jss19"><div class="jss58 jss28"><form method="get" action="/search" class="jss59"><div class="MuiAutocomplete-root" role="combobox" aria-expanded="false"><div class="jss64"><button class="MuiButtonBase-root MuiIconButton-root jss63 jss32 Mui-disabled MuiIconButton-sizeSmall Mui-disabled" tabindex="-1" type="submit" disabled="" aria-label="Search"><span class="MuiIconButton-label"><svg viewBox="0 0 24 24" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg" focusable="false" class="jss68"><path d="M10.32 2c4.595 0 8.32 3.725 8.32 8.32-.00232 1.93478-.66417 3.715-1.7728 5.12792L21.71 20.29a1 1 0 010 1.42 1.00009 1.00009 0 01-.71.29002 1.00009 1.00009 0 01-.71-.29002l-4.84208-4.8428C14.035 17.97582 12.25478 18.63767 10.32 18.64 5.725 18.64 2 14.915 2 10.32 2 5.725 5.725 2 10.32 2zm0 2C6.82956 4 4 6.82956 4 10.32c0 3.49044 2.82956 6.32 6.32 6.32 3.49044 0 6.32-2.82956 6.32-6.32-.0055-3.48816-2.83184-6.3145-6.32-6.32z" fill="currentColor"></path></svg></span></button><div class="MuiFormControl-root MuiTextField-root MuiFormControl-fullWidth"><div class="MuiInputBase-root MuiInput-root jss60 MuiAutocomplete-inputRoot MuiInputBase-fullWidth MuiInput-fullWidth MuiInputBase-formControl MuiInput-formControl"><input type="text" aria-invalid="false" autoComplete="off" placeholder="Search 11,000+ hours of videos" value="" class="MuiInputBase-input MuiInput-input jss61 jss29  MuiAutocomplete-input MuiAutocomplete-inputFocused" aria-autocomplete="list" autoCapitalize="none" spellcheck="false" aria-label="Search query"/></div></div></div></div></form></div><button class="MuiButtonBase-root MuiIconButton-root jss20 MuiIconButton-colorInherit" tabindex="0" type="button"><span class="MuiIconButton-label"><svg class="MuiSvgIcon-root" focusable="false" viewBox="0 0 24 24" aria-hidden="true"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path></svg></span></button></div></div></div></div><div style="overflow:hidden" class="jss1"><div class="jss2" data-testid="main-content"><div><div class="jss69"><div class="jss70"><picture data-testid="rimg" class="jss73" data-sizes="auto"><source srcSet="https://image-resizer.pr.sbsod.com/resize?crop=true&amp;width=360&amp;height=203&amp;type=webp&amp;url=https%3A%2F%2Fvideocdn-sbs.akamaized.net%2Fu%2Fvideo%2FSBS%2Fmanaged%2Fimages%2F2019%2F11%2F23%2F1639211587573_11230111_image130453_hd720.jpg 360w, https://image-resizer.pr.sbsod.com/resize?crop=true&amp;width=720&amp;height=405&amp;type=webp&amp;url=https%3A%2F%2Fvideocdn-sbs.akamaized.net%2Fu%2Fvideo%2FSBS%2Fmanaged%2Fimages%2F2019%2F11%2F23%2F1639211587573_11230111_image130453_hd720.jpg 720w, https://image-resizer.pr.sbsod.com/resize?crop=true&amp;width=1440&amp;height=810&amp;type=webp&amp;url=https%3A%2F%2Fvideocdn-sbs.akamaized.net%2Fu%2Fvideo%2FSBS%2Fmanaged%2Fimages%2F2019%2F11%2F23%2F1639211587573_11230111_image130453_hd720.jpg 1440w, https://image-resizer.pr.sbsod.com/resize?crop=true&amp;width=1920&amp;height=1080&amp;type=webp&amp;url=https%3A%2F%2Fvideocdn-sbs.akamaized.net%2Fu%2Fvideo%2FSBS%2Fmanaged%2Fimages%2F2019%2F11%2F23%2F1639211587573_11230111_image130453_hd720.jpg 1920w" data-testid="rimg-webp" type="image/webp" sizes="100vw"/><source srcSet="https://image-resizer.pr.sbsod.com/resize?crop=true&amp;width=360&amp;height=203&amp;type=jpeg&amp;url=https%3A%2F%2Fvideocdn-sbs.akamaized.net%2Fu%2Fvideo%2FSBS%2Fmanaged%2Fimages%2F2019%2F11%2F23%2F1639211587573_11230111_image130453_hd720.jpg 360w, https://image-resizer.pr.sbsod.com/resize?crop=true&amp;width=720&amp;height=405&amp;type=jpeg&amp;url=https%3A%2F%2Fvideocdn-sbs.akamaized.net%2Fu%2Fvideo%2FSBS%2Fmanaged%2Fimages%2F2019%2F11%2F23%2F1639211587573_11230111_image130453_hd720.jpg 720w, https://image-resizer.pr.sbsod.com/resize?crop=true&amp;width=1440&amp;height=810&amp;type=jpeg&amp;url=https%3A%2F%2Fvideocdn-sbs.akamaized.net%2Fu%2Fvideo%2FSBS%2Fmanaged%2Fimages%2F2019%2F11%2F23%2F1639211587573_11230111_image130453_hd720.jpg 1440w, https://image-resizer.pr.sbsod.com/resize?crop=true&amp;width=1920&amp;height=1080&amp;type=jpeg&amp;url=https%3A%2F%2Fvideocdn-sbs.akamaized.net%2Fu%2Fvideo%2FSBS%2Fmanaged%2Fimages%2F2019%2F11%2F23%2F1639211587573_11230111_image130453_hd720.jpg 1920w" data-testid="rimg-jpeg" type="image/jpeg" sizes="100vw"/><img class="jss73" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" role="presentation" alt="" srcSet="https://image-resizer.pr.sbsod.com/resize?crop=true&amp;width=360&amp;height=203&amp;type=jpeg&amp;url=https%3A%2F%2Fvideocdn-sbs.akamaized.net%2Fu%2Fvideo%2FSBS%2Fmanaged%2Fimages%2F2019%2F11%2F23%2F1639211587573_11230111_image130453_hd720.jpg 360w, https://image-resizer.pr.sbsod.com/resize?crop=true&amp;width=720&amp;height=405&amp;type=jpeg&amp;url=https%3A%2F%2Fvideocdn-sbs.akamaized.net%2Fu%2Fvideo%2FSBS%2Fmanaged%2Fimages%2F2019%2F11%2F23%2F1639211587573_11230111_image130453_hd720.jpg 720w, https://image-resizer.pr.sbsod.com/resize?crop=true&amp;width=1440&amp;height=810&amp;type=jpeg&amp;url=https%3A%2F%2Fvideocdn-sbs.akamaized.net%2Fu%2Fvideo%2FSBS%2Fmanaged%2Fimages%2F2019%2F11%2F23%2F1639211587573_11230111_image130453_hd720.jpg 1440w, https://image-resizer.pr.sbsod.com/resize?crop=true&amp;width=1920&amp;height=1080&amp;type=jpeg&amp;url=https%3A%2F%2Fvideocdn-sbs.akamaized.net%2Fu%2Fvideo%2FSBS%2Fmanaged%2Fimages%2F2019%2F11%2F23%2F1639211587573_11230111_image130453_hd720.jpg 1920w" sizes="100vw"/></picture><div class="jss71"></div></div><div class="jss72"><div><div class="jss79"><div class="MuiContainer-root jss33"><div class="jss80"><h1 class="MuiTypography-root jss81 MuiTypography-h1"><div><div class="jss78"><span><a href="/ondemand/program/basketball-sbs-courtside">Basketball: SBS Courtside</a></span><span>:  Season 2019 Episode 9</span></div><div>, Ep 9</div></div></h1><div class="jss82"><span>Sport</span></div><div class="jss83"><span>26m</span><span>2019</span><span>English</span><span class="jss93"><span><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 30 16" focusable="false" role="img" aria-label="High Definition available"><g data-name="Layer 1"><rect width="30" height="16" rx="1.61" ry="1.61" fill="#f4bb31"></rect><path d="M11.85 3.43h2v9h-2V8.62h-3.4v3.82h-2v-9h2v3.43h3.4zM24.37 7.93A5.31 5.31 0 0124 10a3.71 3.71 0 01-1 1.44 4.38 4.38 0 01-1.63.86 7.56 7.56 0 01-2.15.29c-.37 0-.79 0-1.28-.05a9.82 9.82 0 01-1.43-.19v-8.8a11.42 11.42 0 011.46-.18h1.31a8.06 8.06 0 012.1.25A4.42 4.42 0 0123 4.4a3.68 3.68 0 011 1.43 5.49 5.49 0 01.37 2.1zm-5.86 2.86h.78a3 3 0 002.25-.76 3 3 0 00.74-2.12 3 3 0 00-.7-2.15 3 3 0 00-2.23-.73h-.84z"></path></g></svg></span></span></div><div class="jss97 jss76"><div class="jss98"><a class="MuiButtonBase-root MuiButton-root MuiButton-text jss100 MuiButton-disableElevation" tabindex="0" role="button" aria-disabled="false" aria-describedby="play-label-1639211587573" aria-label="Play" data-testid="video-play-widget-play-button" href="/ondemand/watch/1639211587573"><span class="MuiButton-label"><svg viewBox="0 0 80 80" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" focusable="false" width="1em" height="1em"><defs><path d="M30.45152 57a1.47624 1.47624 0 01-.72576-.19427c-.44939-.26044-.7261-.74188-.72576-1.26276V24.45972c-.00033-.52088.27637-1.00232.72576-1.26276a1.41786 1.41786 0 011.44185 0l27.0951 15.54163c.4553.25597.73729.73892.73729 1.26275 0 .52384-.28198 1.0068-.7373 1.26276L31.1676 56.80573A1.43767 1.43767 0 0130.45153 57z" id="play-circle_svg__a"></path></defs><g fill="none" fill-rule="evenodd"><circle fill="#FDB717" cx="40" cy="40" r="40"></circle><use fill="#000" fill-rule="nonzero" xlink:href="#play-circle_svg__a"></use></g></svg></span></a></div><div class="jss105"><div class="jss101" data-testid="video-play-widget-play-label" id="play-label-1639211587573">Play</div><div class="jss106">, Ep 9</div><div class="jss108">25m</div></div></div><p class="MuiTypography-root jss75 MuiTypography-body2 MuiTypography-gutterBottom">All the best highlights and moments from the 2019-2020 National Basketball Association, as hosted by Lucy Zelic.</p><div class="jss84"><div class="jss85"></div><div class="jss85"><div class="jss86"><div class="jss87">Country<!-- -->:</div><div class="jss88">USA</div></div></div><div class="jss85"></div><div class="jss85"></div><div class="jss85"></div></div><div class="jss90"><div class="jss91"><div class="MuiBox-root jss113"><a class="MuiButtonBase-root MuiButton-root MuiButton-text jss115 MuiButton-textPrimary MuiButton-textSizeLarge MuiButton-sizeLarge MuiButton-disableElevation" tabindex="0" aria-disabled="false" href="/ondemand/program/basketball-sbs-courtside"><span class="MuiButton-label"><span class="MuiButton-startIcon jss116 MuiButton-iconSizeLarge jss119"><svg width="1em" height="1em" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg" focusable="false" class="MuiSvgIcon-root" aria-hidden="true"><g stroke="#FFF" stroke-width="1.538" class="episodes_svg__outline" fill="none" fill-rule="evenodd"><path d="M4.84866 6.8572h13.41867c.42539 0 .76924.336.76924.74998v8.67804" stroke-linecap="round"></path><path d="M22 14.0355V4.74998C22 4.336 21.65538 4 21.23076 4H7.92594" stroke-linecap="round"></path><path d="M16.07406 16.14257v-5.67811c0-.41474-.34462-.74998-.76924-.74998H2.76924c-.42539 0-.76924.33524-.76924.74998v7.78556C2 18.664 2.34385 19 2.76924 19h12.53558c.42462 0 .76924-.336.76924-.74998v-2.10745" fill="currentColor"></path></g></svg></span>All Episodes</span></a></div></div></div></div></div></div></div><div><div class="jss120"><div class="jss121"><div class="MuiContainer-root jss33"><h2 class="MuiTypography-root jss122 MuiTypography-h2">More Like This</h2></div><div class="jss133"><div class="prefers-reduced-motion jss123" data-testid="tile-slider"><div role="application" class="jss128"><div role="button" tabindex="-1" aria-hidden="true" aria-expanded="false" aria-label="Motor Sport: Dakar Rally 2014" class="jss129 jss130"><div class="jss134" data-testid="tile"><div class="jss135" aria-hidden="true"><a tabindex="-1" aria-labelledby="Motor Sport: Dakar Rally 2014" href="/ondemand/program/motor-sport-dakar-rally-2014"><div class="jss139"><div style="height:auto" class="jss142 jss143"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" alt="Motor Sport: Dakar Rally 2014" class="jss74"/></div><div class="jss137" data-testid="tile-chin"><h3 class="MuiTypography-root jss138 MuiTypography-body1">Motor Sport: Dakar Rally 2014</h3><div class="jss145"><span><span class="jss147 jss148 ellipsis">Sport</span><span class="jss147 jss149">1 season available</span></span><span title="General" class="jss152 jss150"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 30 16" focusable="false" class="jss153 jss154" role="img" aria-label="Classification G. General."><g data-name="Layer 1"><rect width="30" height="16" rx="1.61" ry="1.61" fill="#d5d9dc"></rect><path d="M19.06 11.87a3.65 3.65 0 01-1.56 1 6.72 6.72 0 01-2.25.36A4.48 4.48 0 0113 12.7a3.82 3.82 0 01-1.51-1.64 5.81 5.81 0 01-.54-2.52v-.68a6.22 6.22 0 01.5-2.58 3.77 3.77 0 011.45-1.67A4.22 4.22 0 0115.11 3a4.18 4.18 0 012.77.84 3.61 3.61 0 011.18 2.46h-2a2 2 0 00-.6-1.25 1.9 1.9 0 00-1.29-.4 1.79 1.79 0 00-1.59.79A4.1 4.1 0 0013 7.81v.64a3.89 3.89 0 00.6 2.36 2 2 0 001.74.8 2.28 2.28 0 001.66-.49V9.41h-1.86V7.9h3.92z"></path></g></svg></span></div></div></div></a><div><button class="MuiButtonBase-root MuiIconButton-root jss155 jss141" tabindex="-1" type="button" title="Add to Favourites" aria-label="Add to Favourites"><span class="MuiIconButton-label"><svg width="1em" height="1em" viewBox="0 0 48 48" xmlns="http://www.w3.org/2000/svg" focusable="false"><g fill="none" fill-rule="evenodd"><path class="favourite_svg__circle" stroke="currentColor" d="M24 1C17.65883 1 11.90907 3.57983 7.74445 7.74445 3.57983 11.90907 1 17.65883 1 24s2.57983 12.09093 6.74445 16.25555C11.90907 44.42017 17.65883 47 24 47s12.09093-2.57983 16.25555-6.74445C44.42017 36.09093 47 30.34117 47 24s-2.57983-12.09093-6.74445-16.25555C36.09093 3.57983 30.34117 1 24 1z" stroke-width="2"></path><path class="favourite_svg__heart" stroke="currentColor" d="M24 35.72093c22.27789-14.48813 7.26453-26.63947 0-18.69437-7.26453-7.9451-22.27789 4.20624 0 18.69437z" stroke-width="2"></path></g></svg></span></button></div></div></div></div></div></div></div></div></div></div></div></div></div></div><div class="jss156" dir="ltr"><div class="MuiContainer-root jss33"><a class="jss161" aria-label="SBS On Demand" href="/ondemand/"><img src="/ondemand/static/b78973c0/media/logo.png" alt=""/></a><div class="MuiPaper-root MuiAppBar-root MuiAppBar-positionStatic MuiAppBar-colorDefault jss157 jss158 MuiPaper-elevation4"><div class="MuiToolbar-root MuiToolbar-regular jss160"><div class="jss163"><div class="jss162"><a href="https://www.sbs.com.au/" target="_blank" rel="noopener noreferrer"><span>Explore SBS</span></a></div><div class="jss162"><a href="https://help.sbs.com.au/hc/en-au/categories/360000172615-SBS-On-Demand" target="_blank" rel="noopener noreferrer"><span>Help</span></a></div><div class="jss162"><a href="https://help.sbs.com.au/hc/en-au/requests/new" target="_blank" rel="noopener noreferrer"><span>Contact Us</span></a></div></div><div class="jss164"><div class="jss162 jss165"><a href="https://itunes.apple.com/au/app/sbs-on-demand/id542090992?mt=8" target="_blank" rel="noopener noreferrer"><img src="/ondemand/static/b78973c0/media/app-store.png" alt="Download on the App Store"/></a></div><div class="jss162 jss165"><a href="https://play.google.com/store/apps/details?id=com.sbs.ondemand.android&amp;hl=en_AU&amp;pcampaignid=MKT-Other-global-all-co-prtnr-py-PartBadge-Mar2515-1" target="_blank" rel="noopener noreferrer"><img src="/ondemand/static/b78973c0/media/google-play.png" alt="Get it on Google Play"/></a></div></div><div class="jss166"><div class="jss162 jss167"><a href="https://twitter.com/sbsondemand" target="_blank" rel="noopener noreferrer"><img src="/ondemand/static/b78973c0/media/twitter.svg" alt="Twitter" style="height:45px"/></a></div><div class="jss162 jss167"><a href="https://www.facebook.com/sbsondemand" target="_blank" rel="noopener noreferrer"><img src="/ondemand/static/b78973c0/media/facebook.svg" alt="Facebook" style="height:45px"/></a></div><div class="jss162 jss167"><a href="https://www.instagram.com/sbsondemand/" target="_blank" rel="noopener noreferrer"><img src="/ondemand/static/b78973c0/media/instagram.svg" alt="Instagram" style="height:45px"/></a></div></div></div></div><div class="MuiPaper-root MuiAppBar-root MuiAppBar-positionStatic MuiAppBar-colorDefault jss157 jss159 MuiPaper-elevation4"><div class="MuiToolbar-root MuiToolbar-regular jss160"><div class="jss168"><div class="jss162"><a href="https://www.sbs.com.au/aboutus/copyright" target="_blank" rel="noopener noreferrer"><span>Copyright</span></a></div><div class="jss162"><a href="https://www.sbs.com.au/aboutus/terms-and-conditions" target="_blank" rel="noopener noreferrer"><span>Terms &amp; Conditions</span></a></div><div class="jss162"><a href="https://www.sbs.com.au/privacy-policy" target="_blank" rel="noopener noreferrer"><span>Privacy</span></a></div><div class="jss162"><a href="https://www.sbs.com.au/preferences" target="_blank" rel="noopener noreferrer"><span>Your online preferences</span></a></div><div class="jss162"><a href="https://www.sbs.com.au/sales" target="_blank" rel="noopener noreferrer"><span>Advertise with us</span></a></div><div class="jss162"><a href="https://help.sbs.com.au/hc/en-au/articles/360002027575-How-do-I-make-a-complaint" target="_blank" rel="noopener noreferrer"><span>Complaints</span></a></div><div class="jss162"><a href="https://www.sbs.com.au/aboutus/sbs-codes-of-practice" target="_blank" rel="noopener noreferrer"><span>SBS Codes of Practice</span></a></div><div class="jss162"><a href="https://www.sbs.com.au/careers" target="_blank" rel="noopener noreferrer"><span>Careers</span></a></div><div class="jss162"><a href="https://www.sbs.com.au/aboutus" target="_blank" rel="noopener noreferrer"><span>About SBS</span></a></div></div></div></div><div class="jss169"><span>SBS acknowledges the Traditional Owners of Country throughout Australia.</span><span>© 2022 SBS</span></div></div></div></div><div role="presentation" aria-label="Login Form" class="jss173" style="position:fixed;z-index:1300;right:0;bottom:0;top:0;left:0;visibility:hidden"><div tabindex="0" data-test="sentinelStart"></div><div class="jss174" tabindex="-1"><div id="sbs-login"></div></div><div tabindex="0" data-test="sentinelEnd"></div></div></div><script>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</script><script id="__LOADABLE_REQUIRED_CHUNKS__" type="application/json">[0,3,1,2]</script><script id="__LOADABLE_REQUIRED_CHUNKS___ext" type="application/json">{"namedChunks":["VideoPage"]}</script><script async data-chunk="client" src="/ondemand/static/b78973c0/js/runtime.js"></script><script async data-chunk="client" src="/ondemand/static/b78973c0/js/12.chunk.js"></script><script async data-chunk="client" src="/ondemand/static/b78973c0/js/client.chunk.js"></script><script async data-chunk="VideoPage" src="/ondemand/static/b78973c0/js/0.chunk.js"></script><script async data-chunk="VideoPage" src="/ondemand/static/b78973c0/js/3.chunk.js"></script><script async data-chunk="VideoPage" src="/ondemand/static/b78973c0/js/1.chunk.js"></script><script async data-chunk="VideoPage" src="/ondemand/static/b78973c0/js/Page.chunk.js"></script></body></html>