<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js ie lt-ie10 lt-ie9 lt-ie8 lt-ie7"  lang="en" dir="ltr"> <![endif]-->
<!--[if IE 7]>         <html class="no-js ie lt-ie10 ie7 lt-ie9 lt-ie8"  lang="en" dir="ltr"> <![endif]-->
<!--[if IE 8]>         <html class="no-js ie lt-ie10 ie8 lt-ie9"  lang="en" dir="ltr"> <![endif]-->
<!--[if IE 9]>         <html class="no-js ie lt-ie10 ie9"  lang="en" dir="ltr"> <![endif]-->
<!--[if gt IE 9]><!--> <html class="no-js"  lang="en" dir="ltr"> <!--<![endif]-->
<head>
  <meta charset="utf-8" />
<meta name="cXenseParse:sba-subject" content="General news" />
<meta name="cXenseParse:sba-subject" content="Legislature" />
<meta name="cXenseParse:sba-geography" content="Europe" />
<meta name="cXenseParse:sba-geography" content="Middle East" />
<meta name="cXenseParse:sba-geography" content="Western Europe" />
<meta name="cXenseParse:sba-subject" content="Diplomacy" />
<meta name="cXenseParse:sba-subject" content="Embassies" />
<meta name="cXenseParse:sba-subject" content="Assault and battery" />
<meta name="cXenseParse:sba-subject" content="Crime" />
<meta name="cXenseParse:sba-subject" content="Government and politics" />
<meta name="cXenseParse:sba-subject" content="International relations" />
<meta name="cXenseParse:sba-geography" content="Turkey" />
<meta name="cXenseParse:sba-person" content="John McCain" />
<meta name="cXenseParse:sba-organization" content="United States Congress" />
<meta name="cXenseParse:sba-organization" content="Turkey government" />
<meta name="cXenseParse:sba-organization" content="United States government" />
<meta name="cXenseParse:sba-organization" content="United States Senate" />
<link rel="shortcut icon" href="http://www.sbs.com.au/news/profiles/sbsdistribution/themes/news/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="cXenseParse:sba-person" content="Mike Lee" />
<meta name="cXenseParse:sba-person" content="Tom Cotton" />
<meta name="cXenseParse:sba-person" content="Marco Rubio" />
<meta name="cXenseParse:sba-person" content="Recep Tayyip Erdogan" />
<meta name="cXenseParse:sba-person" content="Ted Cruz" />
<meta name="cXenseParse:sba-person" content="Donald Trump" />
<meta name="cXenseParse:sba-subject" content="Violent crime" />
<meta name="cXenseParse:sba-source" content="AFP" />
<meta property="og:image" content="http://www.sbs.com.au/news/sites/sbs.com.au.news/files/mccaindd.jpg" />
<meta property="og:description" content="US Senator John McCain lashed out Thursday at Turkey, calling for the ambassador&#039;s expulsion after violence erupted between Turkish security personnel and demonstrators during a Washington visit by President Recep Tayyip Erdogan." />
<meta property="og:article:author" content="AFP" />
<meta property="og:article:published_time" content="2017-05-19T10:44:29+10:00" />
<meta property="og:article:modified_time" content="2017-05-19T10:44:51+10:00" />
<meta property="og:title" content="US should expel Turkey envoy over bodyguard violence: McCain" />
<meta name="cXenseParse:sba-contenttype" content="Article" />
<meta name="description" content="US Senator John McCain lashed out Thursday at Turkey, calling for the ambassador&#039;s expulsion after violence erupted between Turkish security personnel and demonstrators during a Washington visit by President Recep Tayyip Erdogan." />
<link rel="uuid" href="http://www.sbs.com.au/news/" />
<meta name="cXenseParse:pageclass" content="article" />
<meta name="cXenseParse:articleid" content="92a6529e-39d6-4962-b18b-7ed9a823a6e0" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:url" content="http://www.sbs.com.au/news/article/2017/05/19/us-should-expel-turkey-envoy-over-bodyguard-violence-mccain" />
<link rel="shortlink" href="http://www.sbs.com.au/news/node/1217258" />
<meta property="og:site_name" content="News" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.sbs.com.au/news/article/2017/05/19/us-should-expel-turkey-envoy-over-bodyguard-violence-mccain" />
<link rel="canonical" href="http://www.sbs.com.au/news/article/2017/05/19/us-should-expel-turkey-envoy-over-bodyguard-violence-mccain" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<meta name="twitter:title" content="US should expel Turkey envoy over bodyguard violence: McCain" />
<meta name="twitter:description" content="US Senator John McCain lashed out Thursday at Turkey, calling for the ambassador&#039;s expulsion after violence erupted between Turkish security personnel and demonstrators during a Washington visit by President Recep Tayyip Erdogan." />
<meta name="twitter:image" content="http://www.sbs.com.au/news/sites/sbs.com.au.news/files/styles/full/public/mccaindd.jpg?itok=VJWLl5R9" />
<meta name="keywords" content="SBS, Special Broadcasting Service, TV, Radio, Online, Media, Australia, News, World" />
<meta name="cXenseParse:sba-alc_language" content="en" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[(new Date).getTime()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=NREUM;"undefined"==typeof window.newrelic&&(newrelic=f);var s=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],l="api-",p=l+"ixn-";a(s,function(e,t){f[t]=o(l+t,!0,"api")}),f.addPageAction=o(l+"addPageAction",!0),f.setCurrentRouteName=o(l+"routeName",!0),t.exports=newrelic,f.interaction=function(){return(new r).get()};var d=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(p+"tracer",[Date.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[Date.now(),r,o],n),o)try{return t.apply(this,arguments)}finally{c.emit("fn-end",[Date.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){d[t]=o(p+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,(new Date).getTime()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o){if(!p.aborted){e&&e(n,r,o);for(var i=t(o),a=v(n),u=a.length,c=0;c<u;c++)a[c].apply(i,r);var f=s[w[n]];return f&&f.push([y,n,r,i]),i}}function d(e,t){b[e]=v(e).concat(t)}function v(e){return b[e]||[]}function g(e){return l[e]=l[e]||o(n)}function m(e,t){f(e,function(e,n){t=t||"feature",w[n]=t,t in s||(s[t]=[])})}var b={},w={},y={on:d,emit:n,get:g,listeners:v,context:t,buffer:m,abort:a,aborted:!1};return y}function i(){return new r}function a(){(s.api||s.feature)&&(p.aborted=!0,s=p.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},l={},p=t.exports=o();p.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!h++){var e=y.info=NREUM.info,t=l.getElementsByTagName("script")[0];if(setTimeout(f.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return f.abort();c(b,function(t,n){e[t]||(e[t]=n)}),u("mark",["onload",a()],null,"api");var n=l.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===l.readyState&&i()}function i(){u("mark",["domContent",a()],null,"api")}function a(){return(new Date).getTime()}var u=e("handle"),c=e(2),f=e("ee"),s=window,l=s.document,p="addEventListener",d="attachEvent",v=s.XMLHttpRequest,g=v&&v.prototype;NREUM.o={ST:setTimeout,CT:clearTimeout,XHR:v,REQ:s.Request,EV:s.Event,PR:s.Promise,MO:s.MutationObserver},e(1);var m=""+location,b={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1016.min.js"},w=v&&g&&g[p]&&!/CriOS/.test(navigator.userAgent),y=t.exports={offset:a(),origin:m,features:{},xhrWrappable:w};l[p]?(l[p]("DOMContentLoaded",i,!1),s[p]("load",r,!1)):(l[d]("onreadystatechange",o),s[d]("onload",r)),u("mark",["firstbyte",a()],null,"api");var h=0},{}]},{},["loader"]);</script>
  <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
  <title>US should expel Turkey envoy over bodyguard violence: McCain | SBS News</title>
  <link type="text/css" rel="stylesheet" href="http://www.sbs.com.au/news/sites/sbs.com.au.news/files/css/css_QnD3dQqloAlhhOjpAvwYjYmGewT8qNlGp_w3dbiPlhY.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.sbs.com.au/news/sites/sbs.com.au.news/files/css/css_tgd-HEBsCmcZaMjjYAdefSPzx57bEYIXh0ts23VxANg.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.sbs.com.au/news/sites/sbs.com.au.news/files/css/css_tAps5IsH8PCqgMZF50Cn1wRQaXX0LWBgwlG-zXU5Wm0.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.sbs.com.au/news/sites/sbs.com.au.news/files/css/css_ATwRuK3d6cdX9BRAc-UoVw25uB-7nIekgu56IXDXxvA.css" media="screen" />
<link type="text/css" rel="stylesheet" href="//www.sbs.com.au/global/profiles/sbsdistribution/themes/global/css/global/global_nav/sbs_global_nav.css" media="screen" />
<link type="text/css" rel="stylesheet" href="//www.sbs.com.au/global/profiles/sbsdistribution/themes/global/css/global/global_nav/sitespecific/all.css" media="screen" />
<link type="text/css" rel="stylesheet" href="http://www.sbs.com.au/news/sites/sbs.com.au.news/files/css/css_-j8wkuOOaCb15itY2jnpa3miDHp-945GB0PuKJ_N3_4.css" media="screen" />
<link type="text/css" rel="stylesheet" href="http://www.sbs.com.au/news/sites/sbs.com.au.news/files/css/css_pI_d5MM1D50xsvhM3i_ql27zFjJ9GAtjQMbe0NHLBBE.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.sbs.com.au/news/sites/sbs.com.au.news/files/css/css_t7OANAeDOV65KogY92qlLwfA-tMmopXjgxFCJt1DVaU.css" media="screen" />
<link type="text/css" rel="stylesheet" href="http://www.sbs.com.au/news/sites/sbs.com.au.news/files/css/css_n2h4lqbEM2HK1PEh4Y0KF6qMlZtF4-RPmYA-_rl_hnY.css" media="screen" />
<link type="text/css" rel="stylesheet" href="http://www.sbs.com.au/news/sites/sbs.com.au.news/files/css/css_AbpHGcgLb-kRsJGnwFEktk7uzpZOCcBY74-YBdrKVGs.css" media="print" />
  <script type="text/javascript" src="http://www.sbs.com.au/news/sites/sbs.com.au.news/files/js/js_rXdiiEGro5hG57K8CLtjoMXt9zin_t2tr-m3r_KEtZk.js"></script>
<script type="text/javascript" src="http://www.sbs.com.au/news/sites/sbs.com.au.news/files/js/js_D26ME2zvFOi4hQAtdWBxhVmza8o1YabUc_ZGq7Ab0Kk.js"></script>
<script type="text/javascript" src="http://www.sbs.com.au/news/sites/sbs.com.au.news/files/js/js_NbzO21M_sJseq4Mh1GcInNyBj_SE-gesPGDLm1xAQzw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function($) {
  "use strict";
  if (Drupal.verticalTab.prototype.focus) {
    Drupal.verticalTab.prototype.focus = function () {
      if (Modernizr.csstransforms && this.fieldset.parents('.field-group-tabs-wrapper').hasClass('group-kit')) {
        var index = this.fieldset.parent().children('fieldset.vertical-tabs-pane').index(this.fieldset);
        this.fieldset.parent()
          .removeClass(function(i,c) {
            var classes = c.match(/focus-[0-9]+/);
            return classes ? classes.join(' ') : '';
          })
          .addClass('focus-' + index);
        this.fieldset
          .siblings('fieldset.vertical-tabs-pane')
            .each(function () {
              var tab = $(this).data('verticalTab');
              tab.item.removeClass('selected');
            })
            .end()
          .siblings(':hidden.vertical-tabs-active-tab')
            .val(this.fieldset.attr('id'));
      } else {
        this.fieldset
          .siblings('fieldset.vertical-tabs-pane')
            .each(function () {
              var tab = $(this).data('verticalTab');
              tab.fieldset.hide();
              tab.item.removeClass('selected');
            })
            .end()
          .show()
          .siblings(':hidden.vertical-tabs-active-tab')
            .val(this.fieldset.attr('id'));
      }
      this.item.addClass('selected');
      // Mark the active tab for screen readers.
      $('#active-vertical-tab').remove();
      this.link.append('<span id="active-vertical-tab" class="element-invisible">' + Drupal.t('(active tab)') + '</span>');
    };
  }
  if (Drupal.theme.prototype.verticalTab) {
    var func = Drupal.theme.prototype.verticalTab;
    Drupal.theme.prototype.verticalTab = function (settings) {
      var tab = func(settings);
      tab.item.addClass('vertical-tab-button-' + settings.title.toLowerCase());
      return tab;
    };
  }
})(jQuery);
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function($) {
  "use strict";
  if (Drupal.verticalTab.prototype.focus) {
    Drupal.verticalTab.prototype.focus = function () {
      if (Modernizr.csstransforms && this.fieldset.parents('.field-group-tabs-wrapper').hasClass('group-kit')) {
        var index = this.fieldset.parent().children('fieldset.vertical-tabs-pane').index(this.fieldset);
        this.fieldset.parent()
          .removeClass(function(i,c) {
            var classes = c.match(/focus-[0-9]+/);
            return classes ? classes.join(' ') : '';
          })
          .addClass('focus-' + index);
        this.fieldset
          .siblings('fieldset.vertical-tabs-pane')
            .each(function () {
              var tab = $(this).data('verticalTab');
              tab.item.removeClass('selected');
            })
            .end()
          .siblings(':hidden.vertical-tabs-active-tab')
            .val(this.fieldset.attr('id'));
      } else {
        this.fieldset
          .siblings('fieldset.vertical-tabs-pane')
            .each(function () {
              var tab = $(this).data('verticalTab');
              tab.fieldset.hide();
              tab.item.removeClass('selected');
            })
            .end()
          .show()
          .siblings(':hidden.vertical-tabs-active-tab')
            .val(this.fieldset.attr('id'));
      }
      this.item.addClass('selected');
      // Mark the active tab for screen readers.
      $('#active-vertical-tab').remove();
      this.link.append('<span id="active-vertical-tab" class="element-invisible">' + Drupal.t('(active tab)') + '</span>');
    };
  }
  if (Drupal.theme.prototype.verticalTab) {
    var func = Drupal.theme.prototype.verticalTab;
    Drupal.theme.prototype.verticalTab = function (settings) {
      var tab = func(settings);
      tab.item.addClass('vertical-tab-button-' + settings.title.toLowerCase());
      return tab;
    };
  }
})(jQuery);
//--><!]]>
</script>
<script type="text/javascript" src="http://www.sbs.com.au/news/sites/sbs.com.au.news/files/js/js_tE9BmhRgsWrpJGy3CkIzGdCL5la11jZ3Yp2GLKNOu-w.js"></script>
<script type="text/javascript" src="http://www.sbs.com.au/news/sites/sbs.com.au.news/files/js/js_NjlNBgi7rtK1CZFPo5-8absVcVc8Ss9-XMamT-KgfNM.js"></script>
<script type="text/javascript" src="//cdn-social.janrain.com/social/janrain-social.min.js"></script>
<script type="text/javascript" src="http://www.sbs.com.au/news/sites/sbs.com.au.news/files/js/js_kLbfiJ3HegunCpIJT05raapvHDvA3qjBe6RNXP7MkxE.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var _gaq = _gaq || [];_gaq.push(["_setAccount", "UA-17124250-10"]);_gaq.push(["_trackPageview"]);(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src = ("https:" == document.location.protocol ? "https://" : "http://") + "stats.g.doubleclick.net/dc.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript" src="//nexus.ensighten.com/sbs/prod/Bootstrap.js"></script>
<script type="text/javascript" src="http://zor.livefyre.com/wjs/v3.0/javascripts/livefyre.js"></script>
<script type="text/javascript" src="http://www.sbs.com.au/news/sites/sbs.com.au.news/files/js/js_aopK5I6tg7yqxW1tZMhRTHwO4RyXKrMwLnLS6u5f2g0.js"></script>
<script type="text/javascript" src="http://www.sbs.com.au/news/sites/sbs.com.au.news/files/js/js_i3ECDsNEQpRDAsE3LC9y8-7BA8wi8Sz22Su_lOAOndc.js"></script>
<script type="text/javascript">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</script>

  <!--[if lt IE 9]>
  <script type="text/javascript" src="/news/profiles/sbsdistribution/themes/global/js/thirdpartymod/css3-mediaqueries.sbs-min.js"></script>
  <![endif]-->
</head>
<body class="html not-front not-logged-in one-sidebar sidebar-first page-node page-node- page-node-1217258 node-type-article wedge-branding page-node-rhs news"  >
    <div class="bg_layer">
  <div id="page" class="page has-main-menu">

          <div class="header">
    <div class="sbs_gnav_logo"><a href="https://www.sbs.com.au/" title="SBS Homepage"></a></div>
    <div class="user_status" >
        <a href="/news/user/logout" id="capture_signout_link" class="capture_end_session"><span>Signout</span></a>
        <span class="capture_username">
                   </span>
        <a href="/news/user/login" id="capture_signin_link" class="janrain_capture_signin capture_modal_open"><span>Register</span><span>Sign in</span></a>
    </div>
    <div id="infocus"><ul><li class="first leaf"><a href="http://www.sbs.com.au/features?cid=infocus" title="">Long Reads</a></li>
<li class="leaf"><a href="//www.sbs.com.au/nitv?cid=infocus" title="">Indigenous</a></li>
<li class="leaf"><a href="//www.sbs.com.au/topics/life?cid=infocus" title="">Life</a></li>
<li class="leaf"><a href="//www.sbs.com.au/topics/sexuality?cid=infocus" title="">Sexuality</a></li>
<li class="last leaf"><a href="http://www.sbs.com.au/movies/storystream/playlist-your-weekly-pop-culture-podcast?cid=infocus" title="">Playlist podcast</a></li>
</ul></div>        <div class="sbs_gnav"><a class="mobile_menu" href=""></a><a class="mobile_search" href=""></a><div class="menu_func sbs_gnav_bars"><ul><li class="first leaf sbshome"><a href="//www.sbs.com.au/" title="">SBS HOME</a><span><ul></ul></span><div></div></li>
<li class="leaf ondemand"><a href="//www.sbs.com.au/ondemand/" title="On Demand">On Demand</a><span><ul></ul></span><div></div></li>
<li class="expanded guide"><a href="//www.sbs.com.au/guide/" title="TV &amp; Radio Guide">Guide</a><span><ul><li class="first leaf byday"><a href="//www.sbs.com.au/guide/day/today" title="">By Day</a><span><ul></ul></span><div></div></li>
<li class="leaf bychannel"><a href="http://www.sbs.com.au/guide/channel/SBS" title="">By Channel</a><span><ul></ul></span><div></div></li>
<li class="leaf bygenre"><a href="//www.sbs.com.au/guide/genre/arts" title="">By Genre</a><span><ul></ul></span><div></div></li>
<li class="last leaf bylanguage"><a href="//www.sbs.com.au/guide/language/aboriginal" title="">By Language</a><span><ul></ul></span><div></div></li>
</ul></span><div></div></li>
<li class="leaf programs"><a href="//www.sbs.com.au/programs/" title="Programs">Programs</a><span><ul></ul></span><div></div></li>
<li class="expanded radio"><a href="//www.sbs.com.au/radio/" title="Radio">Radio</a><span><ul><li class="first leaf radiopodcasts"><a href="//www.sbs.com.au/podcasts/" title="Radio Podcasts">Radio Podcasts</a><span><ul></ul></span><div></div></li>
<li class="leaf radioschedule"><a href="//www.sbs.com.au/schedule/radio/" title="Radio Schedule">Radio Schedule</a><span><ul></ul></span><div></div></li>
<li class="leaf sbschill"><a href="//www.sbs.com.au/shows/chill/" title="SBS Chill">SBS Chill</a><span><ul></ul></span><div></div></li>
<li class="leaf sbspoparaby"><a href="//www.sbs.com.au/shows/poparaby/" title="SBS PopAraby">SBS PopAraby</a><span><ul></ul></span><div></div></li>
<li class="leaf sbspopasia"><a href="http://www.sbs.com.au/popasia/" title="SBS PopAsia">SBS PopAsia</a><span><ul></ul></span><div></div></li>
<li class="leaf sbspopdesi"><a href="//www.sbs.com.au/shows/popdesi/" title="SBS PopDesi">SBS PopDesi</a><span><ul></ul></span><div></div></li>
<li class="leaf worldnewsradio active"><a href="//www.sbs.com.au/podcasts/naca/radionews/" title="World News radio">World News radio</a><span><ul></ul></span><div></div></li>
<li class="last leaf yourlanguage"><a href="//www.sbs.com.au/radio/yourlanguage" title="">Your Language</a><span><ul></ul></span><div></div></li>
</ul></span><div></div></li>
<li class="expanded shop"><a href="//www.sbs.com.au/shop/" title="Shop">Shop</a><span><ul><li class="first last leaf sbsshop"><a href="http://www.sbs.com.au/shop/" title="SBS Shop">SBS Shop</a><span><ul></ul></span><div></div></li>
</ul></span><div></div></li>
<li class="expanded news active"><a href="//www.sbs.com.au/news/" title="News">News</a><span><ul><li class="first leaf dateline"><a href="//www.sbs.com.au/dateline/" title="Dateline">Dateline</a><span><ul></ul></span><div></div></li>
<li class="leaf insight"><a href="//www.sbs.com.au/insight/" title="Insight">Insight</a><span><ul></ul></span><div></div></li>
<li class="leaf thepoint"><a href="http://www.sbs.com.au/nitv/the-point" title="The Point">The Point</a><span><ul></ul></span><div></div></li>
<li class="leaf thefeed"><a href="//www.sbs.com.au/thefeed/" title="The Feed">The Feed</a><span><ul></ul></span><div></div></li>
<li class="leaf nitvnews active"><a href="http://www.sbs.com.au/nitv/" title="NITV News">NITV News</a><span><ul></ul></span><div></div></li>
<li class="last leaf smallbusinesssecrets"><a href="http://www.sbs.com.au/news/small-business-secrets" title="">Small Business Secrets</a><span><ul></ul></span><div></div></li>
</ul></span><div></div></li>
<li class="leaf cycling"><a href="http://www.sbs.com.au/cyclingcentral/" title="Cycling Central">Cycling</a><span><ul></ul></span><div></div></li>
<li class="leaf football"><a href="http://theworldgame.sbs.com.au/" title="Football">Football</a><span><ul></ul></span><div></div></li>
<li class="leaf movies"><a href="http://www.sbs.com.au/movies/" title="Movies">Movies</a><span><ul></ul></span><div></div></li>
<li class="leaf food"><a href="http://www.sbs.com.au/food/" title="Food">Food</a><span><ul></ul></span><div></div></li>
<li class="last leaf comedy"><a href="http://www.sbs.com.au/comedy" title="Comedy">Comedy</a><span><ul></ul></span><div></div></li>
</ul></div></div>    <div id="block-sbs-global-widgets-gsa-search" class="block block-sbs-global-widgets">

    
  <div class="content">
    <form action="https://www.sbs.com.au/search" method="PUT" id="sbs-global-widgets-search-block" accept-charset="UTF-8"><div><div class="form-item form-type-textfield form-item-query">
 <input title="Search SBS" type="text" id="edit-query" name="query" value="" size="20" maxlength="128" class="form-text" />
</div>
<input type="submit" id="edit-submit" value="" class="form-submit" /></div></form>  </div>
</div>
    <script language="javascript">
        jQuery("a[class=mobile_menu], a[class=mobile_search]").click(function () {
            return false;
        });
    </script>
</div>

<div id="site_name">
            <a href="/news/" title="Home">News</a>    </div>

      <div class="region region-menu">
    <div id="block-menu-block-sbsf-news-common-news-main-menu" class="block block-menu-block">

      <div class="content">
    <div class="sbs_menu"><div class="menu_func sbs_menu_bars">
    
  <ul><li class="first leaf menu-mlid-882"><a href="/news/latest" title="">News Home</a><span><ul></ul></span></li>
<li class="leaf menu-mlid-3827"><a href="/news/videos" title="">Video</a><span><ul></ul></span></li>
<li class="leaf menu-mlid-19156"><a href="/news/latest-news">Latest News</a><span><ul></ul></span></li>
<li class="leaf menu-mlid-73205"><a href="http://www.sbs.com.au/news/2017-europe-elections" title="">Europe Elections</a><span><ul></ul></span></li>
<li class="leaf menu-mlid-68133"><a href="http://www.sbs.com.au/news/uspolitics" title="">US Politics</a><span><ul></ul></span></li>
<li class="leaf menu-mlid-858"><a href="/news/national">National</a><span><ul></ul></span></li>
<li class="expanded menu-mlid-894"><a href="/news/world">World</a><span><ul><li class="first leaf menu-mlid-1198"><a href="/news/world/asia-pacific">Asia-Pacific</a><span><ul></ul></span></li>
<li class="leaf menu-mlid-1202"><a href="/news/world/middle-east">Middle-East</a><span><ul></ul></span></li>
<li class="leaf menu-mlid-1200"><a href="/news/world/europe">Europe</a><span><ul></ul></span></li>
<li class="leaf menu-mlid-1196"><a href="/news/world/africa">Africa</a><span><ul></ul></span></li>
<li class="leaf menu-mlid-1204"><a href="/news/world/north-america">North America</a><span><ul></ul></span></li>
<li class="last leaf menu-mlid-1206"><a href="/news/world/south-america">South America</a><span><ul></ul></span></li>
</ul></span></li>
<li class="last leaf menu-mlid-2373"><a href="/news/audio" title="">World News Radio</a><span><ul></ul></span></li>
</ul>
    </div></div>
  </div>
</div>
  </div>


    
    <div id="main-wrapper" class='clearfix'>
      <div class="vertical-branding" style="background: transparent url(/news/profiles/sbsdistribution/themes/news/images/sidebar_branding/default.png) no-repeat top right;">
                  <a class="sbs-brandingWedge background-wedge" href="/news/" title="News"><img class='background-wedge' src="/news/profiles/sbsdistribution/themes/news/images/vertical/transparent-wedge.png" /></a>
        
        <div id="main">
          
                      <div id="breadcrumb-active-trail-wrapper" >
                                            <div class="sub_title">19 May 2017 - 10:44am</div>
                                            <h1 class="title" id="page-title" >US should expel Turkey envoy over bodyguard violence: McCain                                  </h1>
                                          
                          </div>
          
                    <a id="main-content"></a>
          <div class="tabs"></div>                    
          
          
            <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div class="panel-display panel-1col clearfix" >
    <div class="panels-onecol"><div class="panel-pane pane-entity-view pane-node" >
  
      
  
  <div class="pane-content">
    
<div id="node-1217258" class="node node-article node-page node-article-page node-article-full style-media node-source-afp node-full node-article-full sbs-title-long clearfix" itemscope itemtype="http://schema.org/Article">
  <meta itemprop="name" content="US should expel Turkey envoy over bodyguard violence: McCain" />
      <meta itemprop="image" content="http://www.sbs.com.au/news/sites/sbs.com.au.news/files/styles/thumb_small/public/mccaindd.jpg?itok=2buqaMJ1">    <div class="field-media-container row">
        <div class="media-container">
    <div class="media-items">
              <div class="media-item field_image  ">
                      <div class="media-container-scroller scroller">
                            <div class="mask">
                <ul class='field-items'>
                  <li class="field-item"><div class="block_item"><div data-picture  src="http://www.sbs.com.au/news/sites/sbs.com.au.news/files/styles/full/public/mccaindd.jpg?itok=VJWLl5R9&amp;mtime=1495154673" ><div data-src="http://www.sbs.com.au/news/sites/sbs.com.au.news/files/styles/full/public/mccaindd.jpg?itok=VJWLl5R9&mtime=1495154673"></div><div data-src="http://www.sbs.com.au/news/sites/sbs.com.au.news/files/styles/full_mobile/public/mccaindd.jpg?itok=9i1H1ARz&mtime=1495154708" data-media="only screen and (min-width: 1px)"></div><div data-src="http://www.sbs.com.au/news/sites/sbs.com.au.news/files/styles/full/public/mccaindd.jpg?itok=VJWLl5R9&mtime=1495154673" data-media="only screen and (min-width: 401px)"></div><div data-src="http://www.sbs.com.au/news/sites/sbs.com.au.news/files/styles/full/public/mccaindd.jpg?itok=VJWLl5R9&mtime=1495154673" data-media="only screen and (min-width: 768px)"></div><noscript><img  src="http://www.sbs.com.au/news/sites/sbs.com.au.news/files/styles/full/public/mccaindd.jpg?itok=VJWLl5R9&amp;mtime=1495154673" itemprop="image"/></noscript></div>  <div class="field field-name-field-caption field-type-text-long field-label-hidden">
    Republican Senator from Arizona John McCain speaks to the media on May 16 (AAP)  </div>
</div></li>                </ul>
              </div>
              <div class="inset-shadow"></div>
                                          <div class="media-buttons">
                <a class="media-button previous-next previous">Previous</a>
                <a class="media-button previous-next next">Next</a>
                                <a class="media-button button-grid">Show Grid</a>
                              </div>
            </div>
                                      </div>
              <div class="media-item media-grid  ">
                      <div class="media-container-scroller scroller">
                            <div class="mask">
                <ul class='field-items'>
                  <li class='field-item'>
                  <div class="grid-images">
                                        <div class="thumb" data-offset="0"><img src="http://www.sbs.com.au/news/sites/sbs.com.au.news/files/styles/thumb_small/public/mccaindd.jpg?itok=2buqaMJ1" alt="Republican Senator from Arizona John McCain speaks to the media on May 16" title="" /></div>
                                                          </div>
                  </li>
                </ul>
              </div>
                                          <div style="border-top:1px solid black;margin-right:15px;margin-left:15px;"></div>
              <ol class='dots' style="margin-left:-28.5px">
                                <li class="on"><a href="javascript:void(0);"></a></li>
                              </ol>
                            <div class="media-buttons">
                <a class="media-button previous-next previous">Previous</a>
                <a class="media-button previous-next next">Next</a>
                                <a class="media-button close">Hide Grid</a>
                              </div>
            </div>
                                      </div>
              <div class="media-item field_video  on">
                                              
<div class="file-video" id="media-mpx-1" class="media-mpx-video">
        <div class="media-mpx-preview-wrapper" id="media_mpx_946438211743">
        <iframe frameborder="0" name="media-mpx-iframe-1" class="media-mpx-iframe" id="media-mpx-iframe-1" src="https://www.sbs.com.au/ondemand/video/single/946438211743/?source=drupal&vertical=news&autoPlay=1" allowfullscreen scrolling="no"></iframe>
    </div>
    </div>
            <div class="media-buttons">
              <a class="media-button previous-next previous">Previous</a>
              <a class="media-button previous-next next">Next</a>
            </div>
                  </div>
          </div>
    <div class="media-nav">
      <div class="upload-image">
        <a href="javascript:void(0);" class="disabled">
        </a>
      </div>
      <div class="arrow"></div>
      <div class="media-nav-items">
                          <div class="media-nav-item field_image" data-fieldname="field_image">
            <a href="javascript:SBS.media_container.showField('field_image');">
              <span class='media-nav-feedback'>
                <span class="title">Image <div class="count"></div></span>
                <span class="position"><span class="index">1</span>/<div class="count"></div></span>
              </span>
            </a>
          </div>
                                  <div class="media-nav-item field_video on" data-fieldname="field_video">
            <a href="javascript:SBS.media_container.showField('field_video');">
              <span class='media-nav-feedback'>
                <span class="title">Video <div class="count"></div></span>
                <span class="position"><span class="index">1</span>/<div class="count"></div></span>
              </span>
            </a>
          </div>
                                  <div class="media-nav-item">
            <a href="javascript:void(0);" class="disabled">
              Audio            </a>
          </div>
                      </div>
          </div>
  </div>
    </div>
  
  
    <div class="field-abstract row">
      <div class="field field-name-field-abstract field-type-text-long field-label-hidden cXenseParse" itemprop="description">
    US Senator John McCain lashed out Thursday at Turkey, calling for the ambassador&#039;s expulsion after violence erupted between Turkish security personnel and demonstrators during a Washington visit by President Recep Tayyip Erdogan.  </div>
  </div>
  
  <div class="content-bar row"><div class="table"><div class="tr"><div class="field-name-source"><b>Source: </b>   <div class="field field-name-field-source field-type-taxonomy-term-reference field-label-hidden">
    AFP  </div>
</div><div class="field-name-source"><div class="last-updated recently-updated" title="UPDATED 19 May 2017 - 10:44 AM"><span class="content-created">19 May 2017 - 10:44 AM</span>&nbsp; UPDATED&nbsp;41&nbsp;MINS&nbsp;AGO</div></div>    <div class="field field-social">
      <div class="field-social-inner">
        <a href="https://twitter.com/share" data-url="http://www.sbs.com.au/news/article/2017/05/19/us-should-expel-turkey-envoy-over-bodyguard-violence-mccain" class="twitter-share-button">Tweet</a>
        <div class="fb-like" data-href="http://www.sbs.com.au/news/article/2017/05/19/us-should-expel-turkey-envoy-over-bodyguard-violence-mccain" data-layout="button_count" data-action="recommend" data-show-faces="false" data-share="false"></div>
      </div>
    </div></div></div></div>  <div class="field field-name-body field-type-text-with-summary field-label-hidden row field-body cXenseParse">
     <div class="viewport jq_AutoHeight">
<div class="overview">
<div class="text fontsize_0 jq_Content jq_langdir">
<p>"We should throw their ambassador the hell out of the United States of America," McCain, who heads the Senate Armed Services Committee, told MSNBC.</p>
<p>"This kind of thing can not go unresponded to diplomatically," he said, adding that legal action could be pursued.</p>
<p>"This isn't Turkey, this isn't a third world country."</p>
<p>US officials expressed outrage after what they described as a "brutal attack" Tuesday by Erdogan bodyguards on a small group of pro-Kurdish protesters who gathered on the US capital's "Embassy Row" after Erdogan met with President Donald Trump at the White House.</p>
<p><div class="view-image-list-with-abstract-wrapper"><div class="sbs-title-underline">Related reading</div><div class="content"><div class="view view-media-node-default view-id-media_node_default view-display-id-block_1 view-image-list-with-abstract view-dom-id-fef8ec8566bf0523dbb7379b075c1b0f">
      
  
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
          <a href="/news/article/2017/05/18/brutal-attack-us-anger-after-erdogan-guards-beat-protesters-washington" class="link-underlay"></a>    
          <div class="image"><div data-picture  src="http://www.sbs.com.au/news/sites/sbs.com.au.news/files/styles/thumb_small/public/protetsts.jpg?itok=yc6eLrT0&amp;mtime=1495053747" ><div data-src="http://www.sbs.com.au/news/sites/sbs.com.au.news/files/styles/thumb_small/public/protetsts.jpg?itok=yc6eLrT0&mtime=1495053747"></div><div data-src="http://www.sbs.com.au/news/sites/sbs.com.au.news/files/styles/thumb_small/public/protetsts.jpg?itok=yc6eLrT0&mtime=1495053747" data-media="only screen and (min-width: 1px)"></div><div data-src="http://www.sbs.com.au/news/sites/sbs.com.au.news/files/styles/thumb_small/public/protetsts.jpg?itok=yc6eLrT0&mtime=1495053747" data-media="only screen and (min-width: 401px)"></div><div data-src="http://www.sbs.com.au/news/sites/sbs.com.au.news/files/styles/thumb_small/public/protetsts.jpg?itok=yc6eLrT0&mtime=1495053747" data-media="only screen and (min-width: 768px)"></div><noscript><img  src="http://www.sbs.com.au/news/sites/sbs.com.au.news/files/styles/thumb_small/public/protetsts.jpg?itok=yc6eLrT0&amp;mtime=1495053747" itemprop="image"/></noscript></div></div>    
          <div class="title">&#039;Brutal attack&#039;: US anger after Erdogan guards beat protesters in Washington</div>    
          <div class="abstract">US officials expressed outrage after a &#039;brutal attack&#039; on protesters by Turkish President Recep Tayyip Erdogan&#039;s bodyguards cast a dark pall over his visit to Washington. </div>    </div>
    </div>
  
  
  
  
  
  
</div></div></div></p>
<p>Close-up footage shared on social media showed Turkish officials dressed in suits beating and punching people in the crowd and, in at least one case, kicking out at a woman splayed on the ground.</p>
<p>Washington Police Chief Peter Newsham said 11 people and one police officer were injured. Two people were arrested. </p>
<p>The Turkish Embassy on Thursday released a statement on the violence. It made no mention of Turkish security personnel, and blamed the unrest on demonstrators supporting the PKK, a group "which the US and Turkey have designated as a terrorist organisation."</p>
<p>"The demonstrators began aggressively provoking Turkish-American citizens who had peacefully assembled to greet the president," the embassy said. "The Turkish-Americans responded in self-defense and one of them was seriously injured."</p>
<p>McCain laid blame directly at the feet of Turkish officials.</p>
<p>"This is Erdogan's security detail. Somebody told them to go out there and beat up on these peaceful demonstrators," he said. </p>
<p>"I think it should have repercussions, including identifying these people and bringing charges against them. After all they violated American laws."</p>
<p>Republican senators Tom Cotton, Ted Cruz, Mike Lee and Marco Rubio issued a statement denouncing the violence and demanding an immediate apology from the Turkish government.</p>
<h3 class="text lighter video__detail__name text--t1 ng-binding">Most Turkish Australians voted ‘NO’ in Turkey referendum</h3>
<p><div class="embed_video_sbsondemand"><iframe src="https://www.sbs.com.au/ondemand/video/single/922607683962" allowfullscreen></iframe></div></p>
<p><div class="view-image-list-with-abstract-wrapper"><div class="sbs-title-underline">Related reading</div><div class="content"><div class="view view-media-node-default view-id-media_node_default view-display-id-block_1 view-image-list-with-abstract view-dom-id-9187d93d748436787f092668c79ed0ef">
      
  
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
          <a href="/news/article/2017/05/18/flynn-blocked-army-move-turkey-opposed" class="link-underlay"></a>    
          <div class="image"><div data-picture  src="http://www.sbs.com.au/news/sites/sbs.com.au.news/files/styles/thumb_small/public/20170510001305445852-original.jpg?itok=5gd43-Bt&amp;mtime=1495079410" ><div data-src="http://www.sbs.com.au/news/sites/sbs.com.au.news/files/styles/thumb_small/public/20170510001305445852-original.jpg?itok=5gd43-Bt&mtime=1495079410"></div><div data-src="http://www.sbs.com.au/news/sites/sbs.com.au.news/files/styles/thumb_small/public/20170510001305445852-original.jpg?itok=5gd43-Bt&mtime=1495079410" data-media="only screen and (min-width: 1px)"></div><div data-src="http://www.sbs.com.au/news/sites/sbs.com.au.news/files/styles/thumb_small/public/20170510001305445852-original.jpg?itok=5gd43-Bt&mtime=1495079410" data-media="only screen and (min-width: 401px)"></div><div data-src="http://www.sbs.com.au/news/sites/sbs.com.au.news/files/styles/thumb_small/public/20170510001305445852-original.jpg?itok=5gd43-Bt&mtime=1495079410" data-media="only screen and (min-width: 768px)"></div><noscript><img  src="http://www.sbs.com.au/news/sites/sbs.com.au.news/files/styles/thumb_small/public/20170510001305445852-original.jpg?itok=5gd43-Bt&amp;mtime=1495079410" itemprop="image"/></noscript></div></div>    
          <div class="title">Flynn &#039;blocked&#039; army move Turkey opposed</div>    
          <div class="abstract">Sacked Trump adviser Michael Flynn reportedly declined a request from the Obama administration to approve an operation against IS because Turkey opposed it.</div>    </div>
  <div class="views-row views-row-2 views-row-even views-row-last">
      
          <a href="/news/article/2017/05/17/erdogan-trump-hail-us-turkish-ties-during-white-house-meeting" class="link-underlay"></a>    
          <div class="image"><div data-picture  src="http://www.sbs.com.au/news/sites/sbs.com.au.news/files/styles/thumb_small/public/erdogsan.jpg?itok=vrBYo0h9&amp;mtime=1494983322" ><div data-src="http://www.sbs.com.au/news/sites/sbs.com.au.news/files/styles/thumb_small/public/erdogsan.jpg?itok=vrBYo0h9&mtime=1494983322"></div><div data-src="http://www.sbs.com.au/news/sites/sbs.com.au.news/files/styles/thumb_small/public/erdogsan.jpg?itok=vrBYo0h9&mtime=1494983322" data-media="only screen and (min-width: 1px)"></div><div data-src="http://www.sbs.com.au/news/sites/sbs.com.au.news/files/styles/thumb_small/public/erdogsan.jpg?itok=vrBYo0h9&mtime=1494983322" data-media="only screen and (min-width: 401px)"></div><div data-src="http://www.sbs.com.au/news/sites/sbs.com.au.news/files/styles/thumb_small/public/erdogsan.jpg?itok=vrBYo0h9&mtime=1494983322" data-media="only screen and (min-width: 768px)"></div><noscript><img  src="http://www.sbs.com.au/news/sites/sbs.com.au.news/files/styles/thumb_small/public/erdogsan.jpg?itok=vrBYo0h9&amp;mtime=1494983322" itemprop="image"/></noscript></div></div>    
          <div class="title">Erdogan, Trump hail US-Turkish ties during White House meeting</div>    
          <div class="abstract">The US and Turkey are &quot;unbeatable&quot; against terrorism, says Donald Trump, after a visit from Turkish President Tayyip Erdogan.</div>    </div>
    </div>
  
  
  
  
  
  
</div></div></div></p>
</div>
</div>
</div>
 

  </div>

  
</div>
  </div>

  
  </div>
</div>
</div>
  </div>
</div>
          
                      <div id="content_footer">
                <div class="region region-content-footer">
    <div id="block-livefyre-livefyre-node-comments" class="block block-livefyre">

    
  <div class="content">
      </div>
</div>
<div id="block-dfp-slot7" class="block block-dfp">

    
  <div class="content">
    <div id="dfp-ad-slot7-wrapper" class="dfp-tag-wrapper"><div  id="dfp-ad-slot7" class="dfp-tag">
  <div class="slug">Advertisement</div>
</div></div>  </div>
</div>
  </div>
            </div>
          
        </div><!-- /#content -->

                  <div id="sidebar-first">
            <div class="hairline">
                <div class="region region-sidebar-first">
    <div id="block-dfp-slot2" class="block block-dfp">

    
  <div class="content">
    <div id="dfp-ad-slot2-wrapper" class="dfp-tag-wrapper"><div  id="dfp-ad-slot2" class="dfp-tag">
  <div class="slug">Advertisement</div>
</div></div>  </div>
</div>
<div id="trending_local" class="block block-views contextual-links-region">
    <div class="content">
        <div class="view view-analytics-network-most-popular view-id-analytics_network_most_popular view-display-id-block_1 site-wide-most-popular view-most-popular-block analytics-network-most-popular view-dom-id-trending-local">

            <div class="view-content site-popular-block">
                <h3> <span>Trending</span> News</h3>
                <div class="views-row views-row-1 views-row-odd views-row-first">    <div class="views-field views-field-ss-url">        <span class="field-content"><a href="http://www.sbs.com.au/news/article/2017/05/18/soundgarden-singer-chris-cornell-dies?cid=trending" class="ensighten-processed">Tributes flow for Soundgarden singer Chris Cornell as cause of death revealed</a></span>   </div></div><div class="views-row views-row-2 views-row-even ">    <div class="views-field views-field-ss-url">        <span class="field-content"><a href="http://www.sbs.com.au/news/article/2017/05/18/dutch-king-reveals-secret-life-airline-co-pilot?cid=trending" class="ensighten-processed">Dutch king reveals secret life as airline co-pilot</a></span>   </div></div><div class="views-row views-row-3 views-row-odd ">    <div class="views-field views-field-ss-url">        <span class="field-content"><a href="http://www.sbs.com.au/news/article/2017/05/19/teen-girl-west-africa-held-sex-slave-sydney-house-police?cid=trending" class="ensighten-processed">Teen girl from West Africa held as sex slave in Sydney house: police</a></span>   </div></div><div class="views-row views-row-4 views-row-even ">    <div class="views-field views-field-ss-url">        <span class="field-content"><a href="http://www.sbs.com.au/news/article/2017/05/18/highly-misleading-real-story-behind-reports-muslim-women-pool-sessions?cid=trending" class="ensighten-processed">'Highly misleading': The real story behind reports of 'Muslim women' pool sessions</a></span>   </div></div><div class="views-row views-row-5 views-row-odd views-row-last">    <div class="views-field views-field-ss-url">        <span class="field-content"><a href="http://www.sbs.com.au/news/article/2017/05/18/first-steps-freedom-newly-freed-chelsea-manning-puts-past-behind-her?cid=trending" class="ensighten-processed">'First steps of freedom': Newly freed Chelsea Manning puts past behind her</a></span>   </div></div>            </div>
        </div>
    </div>
</div>
<!-- Generated: 2017-05-19 11:25:11 -->
<div id="trending_local" class="block block-views contextual-links-region">
    <div class="content">
        <div class="view view-analytics-network-most-popular view-id-analytics_network_most_popular view-display-id-block_1 site-wide-most-popular view-most-popular-block analytics-network-most-popular view-dom-id-trending-local">

            <div class="view-content site-popular-block">
                <h3> <span>Trending</span> SBS</h3>
                <div class="views-row views-row-1 views-row-odd views-row-first">    <div class="views-field views-field-ss-url">        <span class="field-content"><a href="http://www.sbs.com.au/topics/life/family/article/2017/05/17/when-your-child-psychopath?cid=trending" class="ensighten-processed">When your child is a psychopath</a></span>   </div></div><div class="views-row views-row-2 views-row-even ">    <div class="views-field views-field-ss-url">        <span class="field-content"><a href="http://theworldgame.sbs.com.au/article/2017/05/19/four-goal-kane-stars-spurs-hit-leicester-six?cid=trending" class="ensighten-processed">Four-goal Kane stars as Spurs hit Leicester for six</a></span>   </div></div><div class="views-row views-row-3 views-row-odd ">    <div class="views-field views-field-ss-url">        <span class="field-content"><a href="http://www.sbs.com.au/topics/life/relationships/article/2017/05/18/when-you-love-your-friend-hate-her-social-media-presence?cid=trending" class="ensighten-processed">When you love your friend but hate her social media presence</a></span>   </div></div><div class="views-row views-row-4 views-row-even ">    <div class="views-field views-field-ss-url">        <span class="field-content"><a href="http://www.sbs.com.au/topics/life/health/article/2017/05/18/comment-why-i-had-abortion-just-months-after-having-ivf-baby?cid=trending" class="ensighten-processed">Comment: Why I had an abortion just months after having an IVF baby</a></span>   </div></div><div class="views-row views-row-5 views-row-odd views-row-last">    <div class="views-field views-field-ss-url">        <span class="field-content"><a href="http://www.sbs.com.au/cyclingcentral/video/11819587988/LIVE-Amgen-Tour-of-California?cid=trending" class="ensighten-processed">LIVE! Amgen Tour of California</a></span>   </div></div>            </div>
        </div>
    </div>
</div>
<!-- Generated: 2017-05-19 11:25:10 -->
<div class="entity entity-bean bean-social-subscribers social-links default clearfix">

  <div class="content">
    <div class="field-name-field-title field-type-text">In Social</div>  <div class="field field-name-field-keep-in-touch field-type-entityreference field-label-hidden">
    <div class="entity entity-bean bean-keep-in-touch stay-connected-with-sbs-news default clearfix">
  <h2>Stay Connected with SBS News</h2>  <div class="content">
    <div class="tabs"><div class="field-name-field-title field-type-text">Stay Connected with SBS News</div><div class="field-group-tabs-wrapper field-group-tabs group-kit "><h2 class="element-invisible">Vertical Tabs</h2><div class="vertical-tabs-panes"><input class="vertical-tabs-active-tab" type="hidden" />
<fieldset class="field-group-tab group-newsletter collapsible collapsed  form-wrapper" id="bean_keep_in_touch_default_group_newsletter"><legend><span class="fieldset-legend">Newsletter</span></legend><div class="fieldset-wrapper">  <div class="field field-name-field-newsletter-image field-type-image field-label-hidden">
    <img src="http://www.sbs.com.au/news/sites/sbs.com.au.news/files/fileIveYSQ" width="250" height="208" alt="" />  </div>
<div class="field-group-format group_newsletter_caption field-group-div group-newsletter-caption  speed-none effect-none"><div class="field field-name-field-newsletter-text field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Newsletter</div></div></div>  <div class="field field-name-field-newsletter-link field-type-link-field field-label-hidden">
    <a href="http://www.sbs.com.au/mysbs/?qt-horizontal=1&amp;preselect=PREF_DAILY_NEWS" target="_blank">Subscribe now</a>  </div>
</div></div></fieldset>
<fieldset class="field-group-tab group-podcast collapsible collapsed  form-wrapper" id="bean_keep_in_touch_default_group_podcast"><legend><span class="fieldset-legend">Podcast</span></legend><div class="fieldset-wrapper">  <div class="field field-name-field-podcast-image field-type-image field-label-hidden">
    <img src="http://www.sbs.com.au/news/sites/sbs.com.au.news/files/fileWxZSLr" width="250" height="208" alt="" />  </div>
<div class="field-group-format group_podcast_caption field-group-div group-podcast-caption  speed-none effect-none">  <div class="field field-name-field-podcast-text field-type-text field-label-hidden">
    Podcasts  </div>
  <div class="field field-name-field-podcast-link field-type-link-field field-label-hidden">
    <a href="http://www.sbs.com.au/podcasts/naca">Listen now</a>  </div>
</div></div></fieldset>
<fieldset class="field-group-tab group-rss collapsible collapsed  form-wrapper" id="bean_keep_in_touch_default_group_rss"><legend><span class="fieldset-legend">RSS</span></legend><div class="fieldset-wrapper">  <div class="field field-name-field-rss-image field-type-image field-label-hidden">
    <img src="http://www.sbs.com.au/news/sites/sbs.com.au.news/files/filevZW3gE" width="250" height="208" alt="" />  </div>
<div class="field-group-format group_rss_caption field-group-div group-rss-caption  speed-none effect-none">  <div class="field field-name-field-rss-text field-type-text field-label-hidden">
    RSS  </div>
  <div class="field field-name-field-rss-link field-type-link-field field-label-hidden">
    <a href="http://www.sbs.com.au/news/rss-list">Subscribe now</a>  </div>
</div></div></fieldset>
<fieldset class="field-group-tab group-txinfo collapsible collapsed  form-wrapper" id="bean_keep_in_touch_default_group_txinfo"><legend><span class="fieldset-legend">txinfo</span></legend><div class="fieldset-wrapper">  <div class="field field-name-field-txinfo-image field-type-image field-label-hidden">
    <img src="http://www.sbs.com.au/news/sites/sbs.com.au.news/files/fileENktkX" width="250" height="208" alt="" />  </div>
<div class="field-group-format group_txinfo_caption field-group-div group-txinfo-caption  speed-none effect-none">  <div class="field field-name-field-txinfo-link field-type-link-field field-label-hidden">
    <a href="http://www.sbs.com.au/guide">Watch on SBS ONE 6.30pm nightly and 10.30pm Mon-Fri, listen at 6am &amp; 6pm Mon-Fri.</a>  </div>
</div></div></fieldset>
</div></div></div>
    <div class="list"><div class="field-name-field-title field-type-text">Stay Connected with SBS News</div><div class="field-group-tabs-wrapper field-group-tabs group-kit "><a target="_blank" href="http://www.sbs.com.au/mysbs/?qt-horizontal=1&preselect=PREF_DAILY_NEWS">  <div class="field field-name-field-newsletter-image field-type-image field-label-hidden">
    <img src="http://www.sbs.com.au/news/sites/sbs.com.au.news/files/fileIveYSQ" width="250" height="208" alt="" />  </div>
<div class="field-group-format group_newsletter_caption field-group-div group-newsletter-caption  speed-none effect-none"><div class="field field-name-field-newsletter-text field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Newsletter</div></div></div>  <div class="field field-name-field-newsletter-link field-type-link-field field-label-hidden">
    Subscribe now  </div>
</div></a><a target="_blank" href="http://www.sbs.com.au/podcasts/naca">  <div class="field field-name-field-podcast-image field-type-image field-label-hidden">
    <img src="http://www.sbs.com.au/news/sites/sbs.com.au.news/files/fileWxZSLr" width="250" height="208" alt="" />  </div>
<div class="field-group-format group_podcast_caption field-group-div group-podcast-caption  speed-none effect-none">  <div class="field field-name-field-podcast-text field-type-text field-label-hidden">
    Podcasts  </div>
  <div class="field field-name-field-podcast-link field-type-link-field field-label-hidden">
    Listen now  </div>
</div></a><a target="_blank" href="http://www.sbs.com.au/news/rss-list">  <div class="field field-name-field-rss-image field-type-image field-label-hidden">
    <img src="http://www.sbs.com.au/news/sites/sbs.com.au.news/files/filevZW3gE" width="250" height="208" alt="" />  </div>
<div class="field-group-format group_rss_caption field-group-div group-rss-caption  speed-none effect-none">  <div class="field field-name-field-rss-text field-type-text field-label-hidden">
    RSS  </div>
  <div class="field field-name-field-rss-link field-type-link-field field-label-hidden">
    Subscribe now  </div>
</div></a><a target="_blank" href="http://www.sbs.com.au/guide">  <div class="field field-name-field-txinfo-image field-type-image field-label-hidden">
    <img src="http://www.sbs.com.au/news/sites/sbs.com.au.news/files/fileENktkX" width="250" height="208" alt="" />  </div>
<div class="field-group-format group_txinfo_caption field-group-div group-txinfo-caption  speed-none effect-none">  <div class="field field-name-field-txinfo-link field-type-link-field field-label-hidden">
    Watch on SBS ONE 6.30pm nightly and 10.30pm Mon-Fri, listen at 6am &amp;amp; 6pm Mon-Fri.  </div>
</div></a></div></div>
  </div>
</div>
  </div>
  <div class="field field-name-field-social-accounts field-type-field-social-identity field-label-hidden">
    <h2>In Social</h2><a class="social-subscribers sprites-social-facebook social-subscribers-facebook" href="https://www.facebook.com/SBSWorldNewsAustralia/" target="_blank">
  <div class="social-subscribers-icon"> </div>
  <div class="social-subscribers-account">Subscribe</div>
  <div class="social-subscribers-text">Facebook</div>
  <div class="social-subscribers-count">
    889<span class="units">K</span>    <div class="social-subscribers-shadow"> </div>
  </div>
</a>
<a class="social-subscribers sprites-social-twitter social-subscribers-twitter" href="https://twitter.com/SBSNews" target="_blank">
  <div class="social-subscribers-icon"> </div>
  <div class="social-subscribers-account">Follow</div>
  <div class="social-subscribers-text">Twitter</div>
  <div class="social-subscribers-count">
    275.9<span class="units">K</span>    <div class="social-subscribers-shadow"> </div>
  </div>
</a>
  </div>
  </div>
</div>
<div id="block-dfp-slot3" class="block block-dfp">

    
  <div class="content">
    <div id="dfp-ad-slot3-wrapper" class="dfp-tag-wrapper"><div  id="dfp-ad-slot3" class="dfp-tag">
  <div class="slug">Advertisement</div>
</div></div>  </div>
</div>
  </div>
            </div>
          </div> <!-- /#sidebar-first -->
              </div><!-- /.vertical-branding -->
    </div><!-- /#main-wrapper -->
    <div id="footer">
      <div class="header">
      </div>
      <div class="backtotop">
  <a href="#page" title="Back to top">Back to top</a>
</div>
  
<div class="region region-footer">
  <div class="wedge">
  <ul class='footer footer_1'><li class="first leaf"><a href="http://www.sbs.com.au/aboutus/corporate/view/id/105/h/Copyright" title="Copyright">Copyright</a><span><ul></ul></span></li>
<li class="leaf"><a href="http://www.sbs.com.au/aboutus/corporate/view/id/114/h/Terms-and-Conditions" title="Terms &amp; Conditions">Terms &amp; Conditions</a><span><ul></ul></span></li>
<li class="leaf"><a href="http://www.sbs.com.au/aboutus/corporate/view/id/113/h/SBS-Privacy-Statement" title="Privacy">Privacy</a><span><ul></ul></span></li>
<li class="leaf"><a href="http://www.sbs.com.au/aboutus/corporate/view/id/104/h/Disclaimer" title="Disclaimer">Disclaimer</a><span><ul></ul></span></li>
<li class="last leaf"><a href="http://www.sbs.com.au/preferences" title="Your online preferences">Your online preferences</a><span><ul></ul></span></li>
</ul><ul class='footer footer_2'><li class="first leaf"><a href="http://www.sbs.com.au/aboutus/technicalsupport" title="Audience Technical Support">Audience Technical Support</a><span><ul></ul></span></li>
<li class="leaf"><a href="http://www.sbs.com.au/aboutus/complaints" title="Complaints">Complaints</a><span><ul></ul></span></li>
<li class="leaf"><a href="http://www.sbs.com.au/aboutus/contact/" title="Contact">Contact</a><span><ul></ul></span></li>
<li class="leaf"><a href="http://www.sbs.com.au/aboutus/news-media-releases" title="Media Releases">Media Releases</a><span><ul></ul></span></li>
<li class="leaf"><a href="http://www.sbs.com.au/aboutus/corporate/index/id/25/h/SBS-Charter" title="The SBS Charter">The SBS Charter</a><span><ul></ul></span></li>
<li class="leaf"><a href="http://www.sbs.com.au/aboutus/corporate/view/id/109/h/Codes-of-Practice" title="Codes of Practice">Codes of Practice</a><span><ul></ul></span></li>
<li class="leaf"><a href="http://www.sbs.com.au/aboutus/corporate/index/id/40/h/Policies-Publications" title="Policies &amp; Publications">Policies &amp; Publications</a><span><ul></ul></span></li>
<li class="leaf"><a href="http://www.sbs.com.au/aboutus/corporate/view/id/671/h/Information-Publication-Scheme" title="Freedom of Information">Freedom of Information</a><span><ul></ul></span></li>
<li class="leaf"><a href="http://www.sbs.com.au/aboutus/corporate/index/id/186/h/Public-Interest-Disclosure-Act-2013" title="Public Interest Disclosure 2013">Public Interest Disclosure</a><span><ul></ul></span></li>
<li class="leaf"><a href="http://www.freeview.com.au/" title="Freeview">Freeview</a><span><ul></ul></span></li>
<li class="leaf"><a href="http://www.sbs.com.au/article/107822/using-this-website" title="Using this Website">Using this Website</a><span><ul></ul></span></li>
<li class="last leaf"><a href="http://www.sbs.com.au/aboutus/faqs" title="FAQs">FAQs</a><span><ul></ul></span></li>
</ul><ul class='footer footer_3'><li class="first leaf"><a href="http://www.sbs.com.au/aboutus/our-story/" title="Our Story">Our Story</a><span><ul></ul></span></li>
<li class="leaf"><a href="http://www.sbs.com.au/shows/commissionedcontent" title="Commissioned Content">Commissioned Content</a><span><ul></ul></span></li>
<li class="leaf"><a href="http://www.sbs.com.au/inlanguage/" title="Translations &amp; Subtitling">Translations &amp; Subtitling</a><span><ul></ul></span></li>
<li class="leaf"><a href="http://www.sbs.com.au/sales/" title="Sales &amp; Advertising">Sales &amp; Advertising</a><span><ul></ul></span></li>
<li class="leaf"><a href="http://www.sbs.com.au/aboutus/corporate/index/id/45/h/Tenders-Purchasing-Opportunities" title="">Tenders &amp; Purchasing Opportunities</a><span><ul></ul></span></li>
<li class="collapsed"><a href="http://www.sbs.com.au/sbsinternational/" title="SBS International">SBS International</a><span><ul></ul></span></li>
<li class="leaf"><a href="http://www.sbs.com.au/mediacentre" title="Publicity Media Centre">Publicity Media Centre</a><span><ul></ul></span></li>
<li class="leaf"><a href="http://www.sbs.com.au/careers" title="Careers at SBS">Careers</a><span><ul></ul></span></li>
<li class="leaf"><a href="http://www20.sbs.com.au/transmissions/" title="How to receive SBS TV &amp; Radio">How to receive SBS TV &amp; Radio</a><span><ul></ul></span></li>
<li class="leaf"><a href="http://www.sbs.com.au/article/107818/get-my-program-on-sbs" title="http://www20.sbs.com.au/transmissions/">How to get my Program on SBS</a><span><ul></ul></span></li>
<li class="leaf"><a href="http://www.sbs.com.au/article/107831/what-sbs-tells-me-about-australia" title="What SBS tells me about Australia">What SBS tells me about Australia</a><span><ul></ul></span></li>
<li class="leaf"><a href="http://www.sbs.com.au/aboutus/faqs/index/id/125/h/Advertising-Sales" title="Why SBS introduced commercials">Why SBS introduced commercials</a><span><ul></ul></span></li>
<li class="last leaf"><a href="http://www.sbs.com.au/aboutus/board-of-directors" title="The SBS Board of Directors">The SBS Board of Directors</a><span><ul></ul></span></li>
</ul><ul class='footer footer_4'><li class="first leaf"><a href="http://www.sbs.com.au/shop/" title="SBS Shop">SBS Shop</a><span><ul></ul></span></li>
<li class="leaf"><a href="http://www.nitv.org.au/" title="NITV">NITV</a><span><ul></ul></span></li>
<li class="leaf"><a href="http://www.sbs.com.au/podcasts/" title="Podcasts">Podcasts</a><span><ul></ul></span></li>
<li class="leaf"><a href="http://www.sbs.com.au/shows/cq" title="CQ Cultural Intelligence">CQ Cultural Intelligence</a><span><ul></ul></span></li>
<li class="last leaf"><a href="http://www.sbs.com.au/mysbs/?qt-horizontal=1" title="Newsletters">Newsletters</a><span><ul></ul></span></li>
</ul><div id="block-sbs-global-widgets-janrain-engage-share" class="block block-sbs-global-widgets">

    
  <div class="content">
    <div class="janrain_share"><div class="janrainSocialPlaceholder" data-janrain-orientation="vertical"></div></div>  </div>
</div>
<div id="block-block-62" class="block block-block">

    
  <div class="content">
     <style>
<!--/*--><![CDATA[/* ><!--*/

<!--/*--><![CDATA[/* ><!--*/

    iframe#electionmap,
    iframe#electioncandidates {
        margin: 0 auto !important;
        display: block !important;
    }


    .displaymode-not-mobile iframe#electionmap {
        height: 688px !important;
    }
    .displaymode-not-mobile iframe#electioncandidates {
        height: 595px !important;
    }


    .displaymode-mobile iframe#electionmap {
        height: 808px !important;
    }
    .displaymode-mobile iframe#electioncandidates {
        height: 628px !important;
    }


    .displaymode-not-mobile iframe#electionmap,
    .displaymode-not-mobile iframe#electioncandidates {
        width: 500px !important;
    }


    .displaymode-mobile iframe#electionmap,
    .displaymode-mobile iframe#electioncandidates {
        width: 340px !important;
    }


/*--><!]]]]><![CDATA[>*/

/*--><!]]>*/
</style><script defer="true" src="https://afp-graphics.github.io/pym.js/dist/pym.min.js"></script><script type="text/javascript" src="https://graphics.afpforum.com/vendors/pym/pym.v1.min.js">
<!--//--><![CDATA[// ><!--
 
//--><!]]>
</script>

  </div>
</div>
<div id="block-block-19" class="block block-block">

    
  <div class="content">
     <style>
<!--/*--><![CDATA[/* ><!--*/

.node-type-explainer #main .field-collection-main .field-name-field-card .view-image-list-with-abstract-wrapper div[data-picture] {
padding-top:0;
padding-bottom:0;
text-align:left;
}

/*--><!]]>*/
</style>

  </div>
</div>
<div id="block-block-11" class="block block-block">

    
  <div class="content">
     <style>
<!--/*--><![CDATA[/* ><!--*/

.displaymode-desktop .front #highlighted:after,
 .displaymode-hires .front #highlighted:after {
background-position: 100% 0;
}

/*--><!]]>*/
</style>

  </div>
</div>
<div id="block-block-17" class="block block-block">

    
  <div class="content">
     <style>
<!--/*--><![CDATA[/* ><!--*/

.node-type-explainer #main .field-collection-main .overview .field-name-field-image {
  display: none;
}

/*--><!]]>*/
</style>

  </div>
</div>
  </div>
</div>
    </div> <!-- /#footer -->
  </div><!-- /#page -->

</div><!-- /#bg_layer -->
  <div id="janrainCaptureWidget">
</div>
<script type="text/javascript" src="//secure-au.imrworldwide.com/v60.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var pvar = { cid: "sbs", content: "0", server: "secure-au" };var trac = nol_t(pvar);trac.record().post();
//--><!]]>
</script>
  <script type="text/javascript" src="http://www.sbs.com.au/news/profiles/sbsdistribution/themes/global/js/bottom_scripts.js?oq4w4n"></script>

  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"db4a438329","applicationID":"13401606","transactionName":"ZwQHMkBYWxdXV00NDF5OJAVGUFoKGURYAwZvDAQIU15QFmlaVgAGbxcMA0VmRQVRUQ==","queueTime":0,"applicationTime":1710,"atts":"S0MERAhCSBk=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>

